mar 09

Gambiarra para mover os arquivos da biblioteca do iTunes

5 Comentarios »Postado por GordoGeek em 09/03/2012 às 18:55h

     Há cerca de 6 meses tomei coragem e comprei meu primeiro iMac (ainda faltam 6 parcelas, rs). A máquina é linda, muito boa, mas fazer upgrade nela é algo bem complicado. Eu a comprei com apenas 4GB de RAM e depois fiz upgrade para 16GB (yeah baby). Enquanto a troca da memória limita-se a remover uns pouco parafusos, puxar uma gavetinha, remover a antiga, colocar a nova e fechar, o upgrade do HD, entre outras coisas, exige a retirada total da tela. Como eu não tenho coragem suficiente pra fazer isso e ficar com apenas 500GB é algo inviável pra mim, resolvi apostar em armazenamento externo, com 2TB em um Time Capsule e 3 TB num AirPort Extreme.

     Durante esses meses que estou com a máquina, tentei manter o mínimo de coisas localmente no iMac, como a minha biblioteca do iTunes. Todo o resto eu procurava deixar na rede. Porém, minha biblioteca foi crescendo e atingiu um ponto em que foi necessário movê-la também para a rede. Eu então mandei o iTunes consolidar os arquivos, fechei o aplicativo e usei o Finder para mover o diretório do iTunes pra rede. Como a minha biblioteca estava com quase 300GB, foram necessárias mais de 8 horas para fazer o procedimento, mesmo usando uma rede gigabit.

     Uma vez que os arquivos foram finalmente movidos pra rede, eu abri novamente o iTunes e informei o novo caminho. Levou alguns minutos pra ele processar a mudança e dizer que tinha terminado. Então eu fechei-o e abri novamente, só pra garantir. Comecei a ouvir algumas músicas e tudo parecia bem, até que chegou uma música que ele disse não estar encontrando. E depois outra e outra e foi virando uma bola de neve. Ao clicar na música, ele me dizia que não podia localizá-la. Ao pedir informação da música, vi que ele ainda apontava para o caminho antigo. Bem bizarro ele ter atualizado a informação para alguns arquivos e outros não. Mas como resolver?

Continue a leitura..

TAG(s):
Categoria(s): Apple, Dicas
maio 18

Bug escroto ao copiar arquivos no Snow Leopard

17 Comentarios »Postado por GordoGeek em 18/05/2010 às 14:34h

     Há alguns meses, eu baixei uma porrada de arquivos (mais de 10GB) e decidi mandar pro servidor. Selecionei os arquivos e, com o command pressionado, arrastei-os para a pasta remota, na intenção de movê-los. Porém, ao final do processo, os arquivos simplesmente foram apagados localmente, mas não apareceram remotamente. Mesmo achando que tinha feito tudo certo, ainda fiquei na dúvida: será que apertei algo e fiz alguma caquinha?

     Algum tempo depois, notei que o problema realmente acontecia e descartei o uso da opção mover. Sempre que vou fazer algo no Mac, eu mando copiar. Se tiver tudo Ok, depois eu apago a origem. É uma forma sacal de fazer, meio burra, mas pelo menos é mais segura.

     Conforme vocês podem ver no vídeo acima, feito agora a pouco, o Snow Leopard simplesmente às vezes dá essas cagadas. Não são todas as vezes, nem sei o que dispara esse problema, mas ele é real e acontece. Felizmente, consegui documentar em vídeo.

TAG(s):
Categoria(s): Apple, Biblioteca Digital, Videos
preload preload preload